12th April 2025

Miami Datacenter OUTAGE - MIA1000 Shared Hosting Server

We are aware that "MIA1000 Shared Hosting Server" Checking is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.

UPDATE: We are seeing a recurrence of the previous issues with MIA1000 Shared Hosting Server. Our team is investigating this further.

UPDATE: This is now resolved again. We are keeping a close eye on this. If you experience any issues, please open a support ticket and we'll assist immediately.