17th April 2025

Los Angeles DC-02 OUTAGE - LAXSSD2014nerd5DC02 -LAXSSD2013nerd5DC02 LAXSSD2007nerd5DC02 LAXSSD2012nerd5DC02 LAXSSD2002nerd5DC02 LAXSSD2000nerd5DC02 LAXSSD2003nerd5DC02 LAXSSD2019nerd5DC02

We are aware that DC-02 LAXSSD2014nerd5DC02 -LAXSSD2013nerd5DC02 LAXSSD2007nerd5DC02 LAXSSD2012nerd5DC02 LAXSSD2002nerd5DC02 LAXSSD2000nerd5DC02 LAXSSD2003nerd5DC02 LAXSSD2019nerd5DC02 nodes are currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: The issue has been resolved with the exception of 7 nodes which are still offline: LAXSSD2014nerd5DC02, LAXSSD2013nerd5DC02, LAXSSD2007nerd5DC02, LAXSSD2012nerd5DC02, LAXSSD2000nerd5DC02, LAXSSD2003nerd5DC02, LAXSSD2002nerd5DC02

UPDATE: The issue has been resolved for the rest of the host-nodes except "LAXSSD2013nerd5DC02". We are working on it

UPDATE: A resolution strategy has been identified and put into motion for LAXSSD2013nerd5DC02 (affected clients were sent an email with details). We will be closing out this status incident at this time, we remain available 24x7 to assist. Please feel free to reach out to us via support ticket if you have any questions.