We are aware that DUB100KVM and DUB106KVM are currently experiencing connectivity issues.
We are currently looking into these nodes further and will provide additional updates on this matter once we have more information.
UPDATE: The issue on node DUB106KVM has been resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.
UPDATE: We are currently looking into this node DUB100KVM further and will provide additional updates on this matter once we have more information.
UPDATE: The issue on node DUB100KVM is also resolved. If you are still experiencing any issues, please open a support ticket and we'd be happy to assist.
UPDATE: We are seeing a recurrence of the previous issues with DUB106KVM. Our team is investigating this further.
UPDATE: This node DUB106KVM is now resolved again. We are keeping a close eye on this. If you experience any issues, please open a support ticket and we'll assist immediately.