A scheduled maintenance window event is currently ongoing in our "Dallas" datacenter, impacting physical host nodes: DAL185KVM DALRYZEN103 DAL135KVM DAL107KVM DAL102KVM. Affected clients were sent an e-mail notification regarding this scheduled maintenance event earlier along with full details.
This maintenance is now in progress, and being actively worked on. We will update this status incident once fully resolved.
UPDATE ; This is now completed for the following host-nodes "DAL185KVM DALRYZEN103 DAL135KVM DAL107KVM"
UPDATE: This is now completed for DAL102KVM as well . If you are still experiencing any issues please open a support ticket and we'd be happy to assist.