One of our shared hosting servers in Singapore (SG1000) is currently experiencing a sophisticated DDoS attack. Our engineers are actively working to mitigate the impact of this and we are working on this issue with the highest priority.
Please note that if you have any websites hosted on the SG1000 server, you may experience temporary intermittent connectivity during this time. We sincerely appreciate your patience.
UPDATE: We're making good progress in addressing the DDoS attack affecting the SG1000 server in Singapore. Our engineers have successfully implemented several mitigation rules, and we're seeing improved stability at this time. We continue to actively monitor the situation and are ready to adapt our defensive measures as necessary to maintain service availability. Thank you for your continued patience and understanding during this time. We appreciate your support as we work to fully resolve this issue.
At this time, we are downgrading this status incident to "Watching/Monitoring" status, and we will post additional updates here as necessary.
UPDATE: We are investigating a recurrence of this issue and will provide additional information shortly.
UPDATE: The issue has now been fully resolved.