We are investigating a partial network outage impacting some of our infrastructure hosted in Singapore. The issue appears to be related to a routing problem. If you have websites hosted in our SG location and you’re finding it to be inaccessible, this is likely the reason why.
We are currently working with our upstream provider to resolve the issue and apologize for any inconvenience.
We will provide additional information once available. Thank you for your understanding and patience during this time.
UPDATE: Our upstream is aware of the issue, and are working towards implementing a fix.
UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.