We are aware that CHIRYZEN105 is currently experiencing connectivity issues.
We are currently looking into this node further and will provide additional updates on this matter once we have more information.
UPDATE: Our on-site team is actively investigating a potential hardware issue with CHIRYZEN105. We are treating this with high priority and will work to have it fully addressed as soon as possible. Additional updates will be shared as more information becomes available. Thank you for your continued patience.
UPDATE: CHIRYZEN105 is back online and all VMs are now operational. We are continuing to monitor the situation and assess the stability of the node.
At this time, we are placing this incident in a watching status. Please note, we may need to schedule a follow-up maintenance window if further action is required. If so, this status incident will be updated accordingly.
Thank you for your continued patience and understanding.
UPDATE: We are now in the process of performing VM migrations for VPS instances hosted on CHIRYZEN105. This node will be retired, and all VMs are being migrated to a newly deployed host node: 7950XCHI303, which is built on more powerful Ryzen 7950X processors and equipped with Gen4 NVMe storage.
This upgrade will provide improved performance and stability moving forward. Most customers will experience no downtime during this process -- and in some cases about 5-10 minutes of brief interruption while the VM is being cut over.
No IP address changes will occur, and all data and configurations will remain intact.
We will continue to monitor the situation throughout the migration and will post further updates once migrations are complete. Thank you for your continued patience and support.
FINAL UPDATE: VM migrations from CHIRYZEN105 have been successfully completed. All VMs are now fully operational on the new host node 7950XCHI303, which features Ryzen 7950X processors and Gen4 NVMe storage for improved performance and reliability.
CHIRYZEN105 has now been retired, and this incident is considered fully resolved. No further action is required on your end, and no IP address changes occurred during this process.
We appreciate your patience and understanding throughout this maintenance.