We are aware that 7950XCHI302 is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.
UPDATE: We’re continuing to investigate the issues affecting 7950XCHI302. At this time, our team is working through some diagnostics and verifying several components to isolate the root cause. We appreciate your patience and will provide further updates as soon as possible.
UPDATE: This is now resolved. If you are still experiencing any issues, please open a support ticket, and we'd be happy to assist.