1st December 2025

San Jose Datacenter Update on SJ211KVM (one KVM VPS host node in San Jose)

We are aware that SJ211KVM (one KVM VPS host node in San Jose) is once again experiencing instability, and our team is actively looking into this with urgency. While we continue our live diagnostics, we are also in the process of arranging the shipment of additional replacement components directly to our San Jose facility -- as it has become clear that prior corrective measures and parts swaps have not provided a lasting fix.

Our goal is to fully eliminate the root cause and implement a permanent resolution. We sincerely apologize for the ongoing inconvenience and appreciate your continued patience while we work to get this resolved once and for all.

Further updates will follow as soon as we have more information. If you need individualized assistance in the meantime, please open a support ticket and we’ll be glad to help.

UPDATE 12/1/2025 8:36 PM PST: We are currently performing an emergency migration for all virtual machines on host node SJ211KVM.

Due to underlying hardware issues on the original node, which are expected to require extended troubleshooting, we are migrating VPS instances to another healthy host node in order to ensure stability and minimize disruption.

Once your VPS has been successfully migrated, you will receive an individual email notification with more details. All data and configurations will remain intact.

We appreciate your patience and understanding as we work to complete this with minimal downtime.

UPDATE 12/1/2025 9:52 PM PST: Migrations are progressing well, we anticipate this to be wrapped up shortly. We will provide additional updates once available.

UPDATE 12/1/2025 11:07 PM PST: The migration has been successfully completed. All clients previously hosted on SJ211KVM have been sent an email with additional information regarding this matter.

With that said, host node SJ211KVM is now officially decommissioned and has been taken out of production, and this status incident is now resolved.