We are aware that two of our shared hosting servers in Germany (DE5000 and DE6000-R) are currently network experiencing connectivity issues. We are currently looking into this matter further, and will provide additional updates on this matter once we have more information.
UPDATE: The issue appears to be related to the network upstream - not to our individual servers or our environment. We have escalated the issue to the upstream, they are aware, and are working on it.
UPDATE: The upstream's network engineers are actively working on this issue. We will provide additional updates once available.
UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.