12th December 2025

Los Angeles DC-03 OUTAGE - DC03LA182KVM, DC03LA200KVM , and DC03LA203KVM

We are aware that DC03LA182KVM, DC03LA200KVM, and DC03LA203KVM are currently experiencing connectivity issues.

We are currently looking into these node further and will provide additional updates on this matter once we have more information.

UPDATE: This node DC03LA182KVM, is now resolved. If you are still experiencing any issues, please open a support ticket and we'd be happy to assist. We will provide additional updates on the other two DC03LA200KVM, and DC03LA203KVM nodes in a while.

UPDATE: This node, DC03LA200KVM, is now resolved. If you are still experiencing any issues, please open a support ticket and we'd be happy to assist. We will provide additional updates for the other DC03LA203KVM node in a while.

UPDATE: This node, DC03LA203KVM, is now resolved. If you are still experiencing any issues, please open a support ticket and we'd be happy to assist.