We are currently investigating reports of a partial network outage affecting services in our Toronto datacenter location.
Our engineering team is actively working to identify the root cause and is coordinating with our upstream providers and datacenter partners as needed.
We will provide updates as more information becomes available and as progress is made toward resolution. Thank you for your patience while we work to restore full network stability.
UPDATE: The issue appears to be stemming from upstream. During this time, you may experience intermittent connectivity to services hosted in our Toronto datacenter.
We are continuing to coordinate closely with our upstream providers and datacenter partners to monitor the situation and ensure stability is fully restored.
Further updates will be provided as more information becomes available. Thank you for your continued patience and understanding.
UPDATE: Cogent has confirmed they are actively working on their edge routers serving the Toronto region. This maintenance involves applying and activating software module upgrades on the code running on these edge routers, which will ensure long-term network stability for the Toronto network, and prevent issues like this one from happening again in the future.
We have been given an unofficial estimated time to resolution of approximately 30 minutes. At this time, we are already beginning to see services come back online and connectivity steadily improve.
We will continue monitoring closely and will provide another update once full stability has been confirmed. Thank you for your patience while upstream maintenance is completed.
UPDATE: We are continuing to closely monitor the situation. Some services appear to have connectivity restored, however we will await further communication from our upstream before considering this as fully resolved.
UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist
