23rd March 2022

Frankfurt Datacenter DE1000 ( Shared/Reseller Hosting Server in Frankfurt,Germany )

We are aware that DE1000 ( shared/reseller hosting server in Frankfurt,Germany) is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: This issue has been escalated to our upstream provider, they are actively looking into this.

UPDATE: We have resolved the network issue on the server and the server is working fully now. We have already rectified the network issue with the help of upstream provider and it won’t happen again. Sorry for the inconvenience cause from our end.