29th May 2021

San Jose Datacenter San Jose Partial Network Outage

We are aware that some end-users may be experiencing symptoms of intermittent network connectivity for servers hosted out of our San Jose location.

This network related issue has been escalated upstream Provider and their network engineers are actively looking into the problem.

Update --

We found the root cause and are still working with our upstream to fix it.

UPDATE: The network routing issue has been resolved by the upstream. If you are still experiencing any issues please feel free to open a support ticket.

UPDATE #2: It appears that one KVM VPS node in San Jose (SJ116KVM) is still experiencing connectivity issues, the on-site team is currently looking into this node further. All other San Jose KVM VPS nodes appear to be accessible and working as intended.

UPDATE #3: SJ116KVM is back online. This incident is now fully resolved.