24th March 2022

Frankfurt Datacenter DE1000 ( Shared/Reseller Hosting Server in Frankfurt,Germany )

We are aware that DE1000 ( shared/reseller hosting server in Frankfurt,Germany) is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: This issue has been escalated to our upstream provider, they are actively looking into this.

UPDATE: We have found a network drop on the server network interface while checking with the help of upstream provider. It has been resolved now with the help of them.