2nd February 2026

San Jose Datacenter OUTAGE - SJ122KVM

We are aware that SJ122KVM is currently experiencing connectivity issues.

We are currently looking into this node further and will provide additional updates on this matter once we have more information.

Update: Hardware diagnostics and testing are currently underway on node SJ122KVM as part of our investigation. At this time, we estimate an additional couple of hours before we have further clarity or resolution.

We appreciate your patience and understanding while we work through this.

Update 6:55 PM PST:

At this time, we suspect the issue may be related to the motherboard, as the server is experiencing difficulties during the boot process, despite us replacing numerous components such as RAM and PSU. The storage devices and RAID controller appear to be unaffected, and there is no indication of data loss at this time.

We are actively working on building out a replacement server so the existing drives can be transplanted and service can be restored as quickly as possible. Additional updates will be provided as progress continues.

We appreciate your patience and understanding while we work through this.

Update 9:15 PM PST:

We are continuing to work on this issue in close coordination with the on-site facility (remote hands) team in San Jose. At this stage, additional physical intervention is required to complete the server replacement and drive transplant process.

As a result, resolution may take a bit longer than initially anticipated. Please rest assured that this remains an active priority, and we are working closely with the facility team to restore service as quickly and safely as possible for this node.

We appreciate your continued patience and understanding, and we will provide further updates as progress continues.