3rd February 2026

Ashburn Datacenter OUTAGE - ASH106KVM

We are aware that ASH106KVM is currently experiencing connectivity issues.

We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE 1:50 PM PST:

This is still being actively worked on. Our team is coordinating with the on-site remote hands staff in Ashburn, as this requires physical intervention to further diagnose and resolve.

We will continue to provide updates as progress is made. Thank you for your continued patience and understanding.

UPDATE 6:46 PM PST:

At this time, we are still awaiting action from the on-site remote hands team at Equinix to proceed with the requested physical checks and hardware intervention on this node. Our request is in their queue.

We will continue coordinating closely with them and will provide additional updates as soon as work resumes or new information becomes available.

Thank you for your continued patience and understanding.

UPDATE 10:00 PM PST:

We are still working with the remote hands team in Ashburn to resolve this issue. Thank you for your patience and we will share additional updates once available.