We are aware that DUB099KVM is currently experiencing connectivity issues.
We are currently looking into this node further and will provide additional updates on this matter once we have more information.
UPDATE 8:45 AM PST:
Our investigation indicates this appears to be a hardware-related issue on DUB099KVM. We are actively coordinating with the remote hands team at our Dublin facility to further troubleshoot this node.
As this matter requires physical intervention to resolve, resolution may take longer than a standard software or network-related issue. That said, we remain hopeful to have the matter fully resolved before the end of the day today.
We will continue to provide additional updates here as more information becomes available. Thank you for your patience.
UPDATE: This is resolved now, and we are optimistically monitoring the server to ensure of its stability going forward. We sincerely appreciate your patience and understanding as we worked to resolve this issue. If you still encounter any issues as of now, please open a support ticket and we'd be happy to assist.
