4th March 2026

San Jose Datacenter Partial Outage - San Jose Datacenter Location

We are aware that SJ157KVM, SJ127KVM, SJRYZEN101, SJ128KVM, SJ132KVM, SJ199KVM, SJ203KVM, SJ206KVM, SJ209KVM, and SJ210KVM are currently experiencing connectivity issues.

We are currently looking into this node further and will provide additional updates on this matter once we have more information.

Update : We are currently experiencing connectivity issues affecting multiple nodes. Out of the 9 nodes, SJ206KVM and SJ128KVM node has been restored and is now operational, while 7 nodes remain impacted. Our engineering team is actively working to resolve the issue and restore the remaining nodes. We will continue to provide updates as progress is made.

UPDATE 11:46 AM PST:

Our on-site team has continued investigating the underlying cause of the issues affecting multiple nodes within this rack. Based on current diagnostics, it appears that one of the rack’s Power Distribution Units (PDU) may be failing and contributing to the instability observed across several systems.

To properly remediate this, the datacenter technicians may need to replace the affected PDU in this rack. During this process, both PDU-A and PDU-B feeds for the rack will need to be temporarily taken offline to safely perform the replacement. As a result, it is possible that a small number of additional nodes (not mentioned above) within this rack may experience temporary interruption while the work is being carried out.

Our engineering team is coordinating closely with the datacenter’s on-site staff to complete this procedure as efficiently and safely as possible, with the goal of restoring full stability across all impacted nodes.

We sincerely appreciate your patience and understanding while we work through this maintenance activity. Further updates will be provided as progress continues.

UPDATE 1:30 PM PST:

We are pleased to report that the majority of the affected nodes have now been restored and are back online. Our engineering team and the datacenter's on-site technicians have made significant progress in stabilizing the rack and bringing systems back into service.

At this time, only a small number of nodes remain impacted. Work is actively continuing to restore the remaining systems, and we are closely monitoring the environment to ensure continued stability across the rack.

We will provide another update as soon as the remaining nodes are fully restored. We appreciate your continued patience and understanding while we complete the final stages of this remediation.