7th March 2026

New York Datacenter OUTAGE - NYRN300KVM

We are aware that NYRN300KVM is currently experiencing connectivity issues.

We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE (Investigation Progress) 6:45 PM PST:

During continued diagnostics, our engineers identified indicators in the system logs suggesting a potential hardware memory fault on the node.

While earlier troubleshooting steps included reseating several hardware components to rule out contact-related issues, the latest diagnostic data points toward a specific RAM module that may be failing intermittently under load.

To address this, we have opened a request with the datacenter remote hands team to replace the faulty RAM module. Once the replacement is completed, the system will undergo validation checks to ensure stability before being returned to normal operation.

We sincerely apologize for the repeated disruptions with this node, and appreciate your patience while we work to implement a permanent hardware-level resolution.

Further updates will be provided as the RAM replacement is completed.

UPDATE 8:18 PM PST:

The on-site datacenter team is actively working on this.

UPDATE: This is resolved at this time, and we are optimistically monitoring the server to ensure of its stability going forward. We sincerely appreciate your patience and understanding as we worked to resolve this issue. If you still encounter any issues as of now, please open a support ticket and we'd be happy to assist.