27th March 2026

San Jose Datacenter OUTAGE - SJ265KVM

We are aware that SJ265KVM is currently experiencing connectivity issues.

We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE 12:04 PM PDT:

We are still actively working on the SJ265KVM host node outage. At this time, it appears that physical intervention (remote hands) at the datacenter will be required, which may extend the time needed to reach a full resolution. Based on initial findings, this looks to be a more complex underlying hardware issue that we are actively investigating in coordination with the remote hands team onsite.

Please rest assured that this has been escalated as a high priority, and our team is working diligently to restore full service as soon as possible. We are aiming to have further updates to share later today and will continue to keep you informed as progress is made.

We sincerely appreciate your patience and understanding.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.