12th April 2022

Los Angeles DC-02 Outage-LAXSSD770nerd1DC02

It appears that LAXSSD770nerd1DC02 has gone offline again, and this time around we were able to see symptoms of a possible hardware issue based on what we can see on a preliminary basis on the server logs.

UPDATE: Because there is a possible hardware related issue with this physical host node, we are going to be taking this server offline physically to the work bench to further troubleshoot and identify which hardware component needs further replacement.

We will begin working on this immediately. Thank you for your patience while we work on this.

UPDATE: We have determined a potential problematic Hardware RAID controller, and at this time, it has been replaced. This server is now back online, and VM's hosted on it are in the process of booting up. If you have any questions or if you're still experiencing any issues, please feel free to open a support ticket and we'd be happy to assist.