14th April 2022

San Jose Datacenter Outage-SJ151KVM (One KVM VPS Node in San Jose)

We are aware that SJ151KVM (one KVM VPS Node in San Jose) is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: We are still troubleshooting this machine physically, with the help of on-site datacenter technicians. We will share another update shortly. Thank you for your patience.

UPDATE: The server is currently on the workbench, and on-site datacenter technicians are still investigating into the issue with SJ151KVM.

UPDATE: This has been resolved.