We are aware that DC03LA173KVM is currently experiencing connectivity issues.
We are currently looking into this node further and will provide additional updates on this matter once we have more information.
UPDATE: At this time, it appears there may be a backplane or other hardware-related issue with the node. Physical intervention is required in order to further diagnose and resolve the issue, so this will take additional time.
We are currently awaiting an on-site technician to inspect the server further. Based on the current situation, resolution will likely not be completed until tomorrow.
We sincerely apologize for the inconvenience and will continue to provide updates as more information becomes available.
UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.