17th April 2022

Los Angeles DC-01 Outage - P36LAKVMDC01

We are aware that P36LAKVMDC01 (one KVM VPS Node in Los Angeles DC-01) is experiencing hardware issues.

On-site datacenter technicians are currently investigating this further.

UPDATE: We are still looking into this.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.