We are investigating a partial network routing issue impacting one of our IP ranges in Los Angeles that is utilized for our shared/reseller hosting services. If you have a shared/reseller hosting service in LA, you may notice intermittent availability during this time.
We will update once additional information is available.
UPDATE 6:48 PM PDT:
We have identified the issue to be a large DDoS attack within the affected IP range. The good news is that the DDoS attack has now been mitigated by our network engineers. The impact was limited and lasted less than 10 minutes.
All services appear to be stable at this time. If you continue to experience any issues from this point forward, please let us know.
UPDATE 7:40 PM PDT:
The DDoS attack has now evolved with new attack methods, and our network engineers are actively working on additional mitigation efforts.
During this time, customers with shared/reseller hosting services in our Los Angeles location may experience intermittent availability.
We will continue monitoring the situation closely and will provide another update once additional information is available.
UPDATE 8:00 PM PDT:
Our network engineers are now implementing additional advanced DDoS mitigation measures, including routing the affected traffic through a DDoS mitigation provider.
At this time, services appear to be stabilizing and the mitigation measures are working as intended. That said, we are continuing to closely monitor the situation and make further adjustments as needed.
Customers with shared/reseller hosting services in our Los Angeles location may still experience brief intermittent availability over the next couple of hours as mitigation rules are being fine-tuned. Any such interruptions are expected to be brief, such as short blips lasting seconds to a few minutes at the most.
If you use external uptime monitoring services, we recommend temporarily reducing the frequency of checks where possible. Very frequent monitoring requests may be mistaken for suspicious traffic during active DDoS mitigation and could potentially trigger false positives.
We will share additional updates as necessary, and are keeping a close eye on things.
UPDATE 9:30 PM PDT:
The affected services have remained stable for the past 1.5 hours without any noticeable interruptions, and the DDoS mitigation measures are working as intended.
Our network engineers will continue monitoring the situation closely, but at this time we are marking this incident as resolved.
If any additional updates become necessary, we will share them here.
