We are aware that NYRN247KVM is currently experiencing connectivity issues.
We are currently looking into this node further and will provide additional updates on this matter once we have more information.
UPDATE 12:30 PM PDT:
The server is currently rebuilding the RAID array to ensure optimal performance. ETA for a full resolution is approximately 3-4 more hours from here. We appreciate your patience, and will update this status incident with more information once available.
UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.