19th April 2022

Los Angeles DC-02 Outage-LAXSSD830nerd2DC02

We are aware that LAXSSD830nerd2DC02 is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: Because of the continued issues this particular host node is facing, our on-site datacenter technicians are currently working on building out a replacement server for it. Once the replacement server is ready, we will be moving the drives over. Thank you for your patience and rest assured we will have a full resolution on this soon!

UPDATE: This appears to be a RAID related issue. We replaced the RAID controller and replaced it with a new server/motherboard, however, the RAID array is currently not optimal. We are working towards rebuilding the RAID array. Given the sensitive nature, we are currently performing an offline RAID array rebuild. The RAID rebuild is currently at 1%, and we will continue to provide updates in this status page incident.

UPDATE: The server is back online on a degraded RAID array, our attempts to rebuild the RAID array in a timely fashion was not successful due to corrupt RAID metadata. However, since we utilize RAID-10 we were still able to get the server online.

Albeit a degraded RAID status, we are currently working towards migrating VM's to another healthy host node. Your data and VPS IP address will remain intact, though you may notice up to 30 minutes of downtime while your VM migrates. You will know the migration is done by logging into the SolusVM VPS Control Panel, which will tell you what node your VPS is on. Once it says a node name that is not LAXSSD830nerd2DC02, it will mean that your VPS has been successfully migrated and booted up to the new host node already.

If any action is required from your end, you will receive an e-mail notification from us.

We will be closing this incident out but we are working on migrations, if anyone has any questions regarding the migration please feel free to reach out to us.