19th June 2026

San Jose Datacenter OUTAGE - SJ195KVM

We are currently investigating a service interruption affecting one of our host nodes in San Jose (SJ195KVM).

Our team has identified that the node is experiencing a recurrence of earlier stability issues, and we are continuing to work on this with priority. Additional mitigation steps are being performed at this time, and we will provide another update as soon as more information is available.

We apologize for the inconvenience and appreciate your patience while our team works to restore stable service.

UPDATE:

SJ195KVM is continuing to experience stability issues despite multiple hardware-level corrective actions already being completed.

Our on-site datacenter technicians are now benching the server for further physical inspection and intervention. As this requires deeper hands-on review, the process may take additional time while our team works to isolate and correct the underlying cause.

We apologize for the continued inconvenience and appreciate your patience while our team continues working toward a stable resolution.

UPDATE June 20, 2026 10:30 AM PDT:

The SJ195KVM host node continues to experience recurring stability issues despite multiple hardware-level corrective actions already being completed by our on-site datacenter technicians.

Our checks have not indicated any issues with the storage devices/drives themselves, and the current symptoms point to a broader server hardware issue rather than a storage failure. Based on what we are seeing so far, the customer data on the drives remains intact and safe.

Our team has already performed several component-level replacement and remediation steps using the available on-site resources, however the issue is still persisting. As an additional mitigation path and so that we can have a "plan B" in place while we continue working on this, we have initiated the process of sending over a complete server replacement to our San Jose datacenter location. A replacement chassis/server is being shipped to our San Jose datacenter location so that, if needed, the San Jose team can transplant the existing drives into replacement hardware rather than continue attempting isolated component swaps on the current system.

In terms of ETA, our best-case scenario is restoration is later today if the ongoing remediation efforts are successful. If those efforts do not fully resolve the issue and we need to proceed with the replacement-server plan, the restoration timeline may extend to Monday or Tuesday, depending on the arrival timing of the replacement hardware.

We will continue to provide updates as progress is made.

UPDATE June 20, 2026 7:30 PM PDT:

SJ195KVM continues to remain unstable despite the multiple hardware-level remediation steps that have already been performed by our on-site datacenter technicians.

At this stage, we have determined that the most appropriate path forward is to proceed with our previously mentioned “Plan B,” which involves utilizing replacement server hardware at the San Jose datacenter. Once the replacement hardware arrives, the San Jose team will be able to transplant the existing drives into the replacement server/chassis so that we can move away from the current failing hardware and work toward restoring services in a more stable manner.

Based on the current shipping timeline, and with shipping carriers not operating normally over the weekend, the current estimated restoration timeframe is looking like by the end of day on Tuesday, June 23. We understand this is a longer outage than anyone would like, and we sincerely apologize for the continued inconvenience.

As previously mentioned, our checks have not indicated any issues with the storage devices/drives themselves, and the current symptoms continue to point toward a broader server hardware issue rather than a storage failure. Based on what we are seeing, the customer data on the drives remains intact.

If you do not wish to wait for the existing VPS to be restored and would prefer to start fresh on a different host node, you may open a support ticket with the subject line: "SJ195KVM - VPS Recreation Request"

In the ticket, please request that your VPS service be freshly recreated on a different node. We would then create a new/fresh VPS deployment for you.

We will continue to provide updates as progress is made, and we appreciate your continued patience while our team works through this.

UPDATE June 23, 2026 8:30 PM PDT:

We wanted to provide another update regarding SJ195KVM.

Unfortunately, despite the replacement server hardware originally being expected to arrive today, the package did not arrive as scheduled by the shipping carrier. Based on the latest tracking information available to us, delivery is now showing as expected tomorrow, June 24, by 3:30 PM PDT.

We understand this is very frustrating, especially given the length of this outage, and we sincerely apologize for the continued delay. At this stage, our team is ready to proceed as soon as the replacement hardware is received at the San Jose datacenter. Once it arrives, our on-site team will promptly begin working on the drive transplant and related restoration steps so that we can bring the affected services back online on replacement hardware as quickly and safely as possible.

As previously noted, our checks have not indicated any issue with the storage drives themselves, and the symptoms continue to point toward broader server hardware failure rather than storage failure. Based on what we are seeing, customer data on the existing drives remains intact.

If you do not wish to wait for the existing VPS to be restored and would prefer to start fresh on a different host node, you may open a support ticket with the subject line: “SJ195KVM - VPS Recreation Request” and request a fresh VPS deployment on a different node.

We will continue to monitor the shipment closely and will provide another update once the replacement hardware has arrived and restoration work is underway. Thank you again for your continued patience while our team works to resolve this.

UPDATE June 24, 2026 8:30 PM PDT:

SJ195KVM is now back online and back to normal operations. Services on the affected host node have now been brought back online.