22nd April 2022

Dallas Datacenter DAL113KVM

We are aware that DAL113KVM is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: Because of the continued issues this server is having despite our previous PSU replacement, we are going to replace this server entirely with a new one and move the drives over to the new server.

Please wait while we complete this.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.