8th July 2026

San Jose Datacenter OUTAGE - SJ255KVM, SJ163KVM, SJ167KVM, and SJRYZEN100

We are aware that SJ255KVM, SJ163KVM, SJ167KVM, and SJRYZEN100 are currently experiencing connectivity issues.

We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.

UPDATE: We are seeing a recurrence of the previous issues with SJ255KVM, SJ163KVM, SJ167KVM, and SJRYZEN100. Our team is investigating this further.

UPDATE: The PDU on this rack appears to be failing. We are working on a solution with the remote hands team in San Jose.

UPDATE: These nodes SJ255KVM, SJRYZEN100, SJ167KVM are now resolved again. We are keeping a close eye on this and still working on SJ163KVM. If you experience any issues, please open a support ticket, and we'll assist immediately.

UPDATE: This has been resolved for the pending one "SJ163KVM" as well. All set now. If you experience any issues, please open a support ticket and we'll assist immediately.