10th July 2026

San Jose Datacenter OUTAGE - 7950XSJ300

We are aware that 7950XSJ300 is currently experiencing connectivity issues.

We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: We sincerely apologize for the recent issues affecting the 7950XSJ300 node. The San Jose remote hands team has completed an additional phase of troubleshooting on this node, and implemented several changes intended to address the recurring instability. The server is now undergoing one more reboot. We currently anticipate this process will be completed within the next 30 minutes and will provide another update once stability has been confirmed.

UPDATE: Service has been restored, and we have implemented several changes intended to address the recent recurring instability affecting this node. Our team will continue monitoring the server closely and remains prepared to take further action should any additional issues arise. We sincerely appreciate your patience and understanding while we worked through this matter.