28th April 2022

New York Datacenter Outage - NYRN129KVM

We are aware that NYRN129KVM is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: On-site technicians will be taking this server offline to replace some molex cables. We will update this status incident once it is resolved.

UPDATE: This is now resolved and VM's are now accessible and stable. We will continue monitoring this node to ensure its stability. If you have any questions in the meantime, feel free to contact us at any time.