We are aware that NYRN192KVM is currently experiencing connectivity issues.
We are currently looking into this node further and will provide additional updates on this matter once we have more information.
UPDATE 12:45 PM PDT:
Our investigation has narrowed the issue down to a motherboard failure on NYRN192KVM.
The replacement motherboard is currently in the process of being installed, and we are coordinating with the datacenter’s remote hands team to complete the work as quickly as possible.
We sincerely apologize for the continued disruption and will provide another update as soon as additional information becomes available.
UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.