18th August 2026

San Jose Datacenter OUTAGE - SJ156KVM, SJ122KVM, SJ111KVM, SJ273KVM, SJ175KVM, SJ196KVM, SJ110KVM, SJ177KVM, SJ108KVM

We are aware that SJ156KVM, SJ122KVM, SJ111KVM, SJ273KVM, SJ175KVM, SJ196KVM, SJ110KVM, SJ177KVM, SJ108KVM are currently experiencing connectivity issues.

We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: We have identified a failed PDU in the rack housing these servers. The PDU in the rack is now in the process of being replaced by the San Jose on-site team.

UPDATE: All servers are back online with the exception of two servers: SJ110KVM and SJ156KVM

UPDATE: One of the remaining servers is now back online. Only one server, SJ110KVM remains.

This remaining node is actively being looked into by the onsite team.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.