We are aware that DC03LA177KVM is currently experiencing connectivity issues.
We are currently looking into this node further and will provide additional updates on this matter once we have more information.
UPDATE 5:30PM PDT:
Our investigation has identified a faulty RAM DIMM as the cause of the frequent reboots and issues affecting the DC03LA177KVM host node.
We are currently coordinating with our Los Angeles datacenter team to replace the affected DIMM and will bring the server to stable operation as soon as possible.
We will provide another update on this status incident as soon as the RAM replacement has been completed. Thank you for your patience and understanding.
UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.