26th August 2026

Frankfurt Datacenter OUTAGE - DE6000-R (One Shared/Reseller Hosting Server in Frankfurt)

We are aware that DE6000-R is currently experiencing database connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

Update: We identified the root cause as InnoDB corruption. We have initiated MariaDB and the recovery process is currently underway.

Update: Database recovery is progressing successfully. The MariaDB service has been stabilized and restoration of the recovered databases is currently in progress. We are continuing to monitor the process and will provide another update once restoration is completed.

Update: Database recovery and restoration have been successfully completed. The MariaDB service is stable and the affected databases have been restored.

We will continue to monitor the server stability. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.