4th September 2026

San Jose Datacenter Scheduled Maintenance - San Jose

We are aware that there is currently a partial network outage in our San Jose datacenter location impacting some routes. Our network engineering team is currently looking into this further. We will have more information on this shortly.

Affected host-nodes are listed below.

SJ109KVM SJ107KVM SJ112KVM SJ171KVM SJ168KVM SJ220KVM SJ163KVM SJ255KVM SJ145KVM. SJ129KVM SJ131KVM SJ143KVM SJ180KVM SJ256KVM SJ172KVM SJRYZEN100 SJ135KVM SJ167KVM

UPDATE : All host nodes have been resolved except for SJ255KVM and SJ145KVM. Please standby for more updates.

UPDATE: Both remaining servers are now online. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.