25th June 2021

San Jose Datacenter SJ124KVM (One KVM VPS Node in San Jose)

We are aware that SJ124KVM (one KVM VPS node in San Jose) is experiencing connectivity issues.

We are currently looking into this node further and will update with our findings.

UPDATE: This appears to be an issue related to one of the RAM DIMM's on this server, our on-site technicians are troubleshooting further.

UPDATE: The faulty DIMM has been replaced. This is now back online.