5th July 2022

San Jose Datacenter Outage -SJ139KVM

We are aware that SJ139KVM is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: We are still working on this, you may notice intermittent connectivity in the meantime.

UPDATE: We've narrowed down the issue to a RAID Controller issue, we are currently working to replace the RAID controller on this system.

UPDATE: We have replaced the RAID controller on this system and will continue to monitor the stability of this machine. All VM's should be online and responsive again. Please feel free to open a support ticket if you are still experiencing any issues.