11th August 2022

Seattle Datacenter OUTAGE - SEA107KVM (One KVM VPS Node in Seattle)

We are aware that SEA107KVM (one KVM VPS node in Seattle) is currently experiencing offline. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: It appears that the RAID controller is having issues, at this time we are having remote hands swap out the RAID card with another on that we have in stock. We will provide additional updates once available.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.