12th August 2022

Los Angeles DC-02 Packet Loss / Intermittent Network Connectivity - LAXSSD4029nerd6DC02

We are aware that LAXSSD4029nerd6DC02 is currently experiencing intermittent connectivity. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.

UPDATE 2: There's a packet loss again, we are investigating this.

UPDATE 3: Our upstream's network engineering team is monitoring DDoS and doing their best to mitigate it. If you are seeing any issues with your instance or service, feel free to reach out via ticket and we'll be happy to help.

UPDATE 4: Our upstream's network engineering team is still monitoring DDoS and doing their best to mitigate it. If you are seeing any issues with your instance or service, feel free to reach out via ticket and we'll be happy to help.

UPDATE 5: This is now resolved and there is no more packet loss. Please feel free to reach out if you are still experiencing any issues, or if you have any questions.