13th August 2022

Los Angeles DC-02 OUTAGE/HIGH PACKET LOSS- LAXSSD6001nerd7DC02

We are aware that LAXSSD6001nerd7DC02is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

Update 1 - The network team has been informed, and they are checking it.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.