20th August 2022

Los Angeles DC-02 OUTAGE - LAXSSD6001nerd7DC02

We are aware that LAXSSD6001nerd7DC-02 is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.

UPDATE : it's down again as our team is working with the upstream provider.

UPDATE : This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.