16th July 2021

Los Angeles DC-02 Fiber8 - DDoS Attack

We are aware that Fiber 8 Shared server located in Los Angeles DC-02 is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE AS OF 6:01 AM PDT -- As this looks to be a network related problem impacting this server only - the issue has been escalated upstream and network engineers are actively looking into the issue. We will update this status page with more information once we have more information to share. We appreciate your patience and please know that this is our top priority to bring back online.

UPDATE AS OF 7:35 AM PDT -- This server is experiencing a sophisticated DDoS attack. Network engineers are actively working on mitigating the attack.

UPDATE AS OF 7:50 AM PDT -- The DDoS attack is being actively mitigated. Please be advised that incoming PING (ICMP PING) has been temporarily disabled. This may create false positives with external monitoring services, if you have any uptime monitors set up for your site.

UPDATE AS OF 8:02 AM PDT -- We are continuing to monitor the situation.

UPDATE AS OF 8:44 AM PDT -- We are still monitoring this situation and the server is still routed through our DDoS mitigation. We will share more information soon.

UPDATE AS OF 9:27 AM PDT -- Since our network engineers worked to implement some rules to combat and mitigate this sophisticated DDoS attack, the server looks to be stable for quite some time now and we are still continuing to monitor this situation actively. Websites hosted upon this server are loading fine and the DDoS attack is actively being mitigated. As a reminder, please note that your external monitoring services may report false positives during this time as ICMP PING has temporarily been disabled. However, your websites are actually up and loading fine.

UPDATE AS OF 10:56 AM PDT -- Since routing this server to our active mitigation technology, websites have been loading quickly and without any issues for the past several hours. As websites are loading fine, we will go ahead and mark this incident as resolved but will be continuing to monitor this in the backend. Please note that ICMP PING will continue to be disabled on this server for the meantime, though this does not mean the server is down. If you have any questions or if you are still experiencing any issues, please feel free to open a support ticket and we would be happy to assist.