16th July 2021

San Jose Datacenter Degraded Performance on SJ122KVM (One KVM VPS Node in San Jose)

We are aware that SJ122KVM (one KVM VPS node in San Jose) is experiencing degraded Disk I/O performance. This is due to a failed drive in the RAID array, we are working to get the failed drive replaced, after which we will rebuild the RAID array accordingly.

As our VPS nodes are RAID-10 protected, you will not experience any data loss during this event.

UPDATE: The on-site datacenter technicians will be replacing the failed drive on this server shortly.

UPDATE: The failed drive has been replaced, and this server is back online. VM's are now responsive again, if you are experiencing any issues or if you have any questions, please open a support ticket.