26th August 2022

Atlanta Datacenter Outage - ATL102KVM

We are aware that ATL102KVM is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: This host node appears to be exhibiting symptoms of unstable uptime, which we believe could be related to a physical hardware fault such as a bad PSU. Please standby while we work with remote hands in Atlanta to physically troubleshoot this machine. Your patience in the meantime is greatly appreciated.

UPDATE: On-site datacenter technicians are still actively working on this issue.

UPDATE: This was resolved after transplanting the drives over to another physical server. You should have noticed your VM come back online and remain in a stable state. If you are still experiencing any issues please feel free to open a support ticket and we'd be happy to help.