18th July 2021

New York Datacenter NYRN101KVM (One KVM VPS Node in New York)

We are aware that NYRN101KVM (one KVM VPS node in New York) is experiencing issues. We are currently looking into this further.

UPDATE: There appears to be a hardware component related failure on this server physically. The on-site datacenter technicians are currently running diagnostics on this server in order to be able to narrow down and identify which component is faulty so that we can replace the correct failed part accordingly. We appreciate your patience while these diagnostics are being ran.

We will share additional updates as soon as we know more.

UPDATE: Our technicians are still actively working on this issue.

UPDATE: We're making great progress and we're hoping to share some positive news within the next hour or so. Thank you for your continued patience!

UPDATE: This issue was narrowed down to a complex RAID-10 array degradation issue - our team worked tirelessly to get this node back to operation. VM's have been booted up at this time, if you are experiencing any issues specific to your container, please open up a ticket and we'll be here to help. Additionally if you have any questions regarding this specific event that you would like to discuss with our management team, please e-mail [email protected]. In regards to technical support, please be sure to open a support ticket from within the client portal at https://my.racknerd.com/clientarea.php