21st July 2021

Los Angeles DC-02 Downtime Affecting 4 VPS Nodes in Los Angeles DC-02

We are aware of an issue affecting 4 VPS nodes in Los Angeles DC-02 (LAXSSD1040nerd2DC02, LAXKVM83nerd2DC02, LAXKVM84nerd2DC02, and LAXSSD1010nerd2DC02). We believe this to either be power, or network related. We are currently looking into this with the on-site team and will update with more information shortly.

UPDATE: This is confirmed to be a power related event - the facility has determined a failed PDU - and we're working close with facility hands for replacement. We'll continue to post updates here.

UPDATE #2: Our facility team has completed the PDU replacement. Affected servers are now in the process of booting back up, and individual VM's will begin to boot up automatically afterwards - that will take maximum 10 minutes from the time of this post. If you still experience any issues after this time, please feel free to open a support ticket.