13th September 2022

San Jose Datacenter SJ118KVM, SJ120KVM, SJ122KVM, SJ123KVM -- Scheduled Maintenance

The below maintenance window was scheduled and sent last week via e-mail to all SJ118KVM, SJ120KVM, SJ122KVM, SJ123KVM customers. When this maintenance is active between the window of 11 AM to 12 PM Pacific today, we will be moving this incident status to open.

UPDATE: Maintenance will be beginning at 11 AM Pacific. We will update this status incident once the maintenance is completed.

UPDATE: This maintenance window is now completed. We will now be closing out this status incident as resolved. If you have any questions or if your VM is still inaccessible, please open a support ticket and we'd be happy to assist you.


COPY OF SCHEDULED MAINTENANCE E-MAIL BELOW:

START/END DATE: Sept/13/22-Sept/13/22 START TIME: 11:00 AM Pacific Time ESTIMATED END TIME: 12:00 PM Pacific Time

Hello,

Engineers will be performing maintenance on a power circuit at the San Jose datacenter.

SERVICE: The circuit needs preventative work performed to avoid a potential failure scenario in which some devices could lose power unexpectedly.

IMPACT OF WORK: During this time frame, the devices listed below will be powered off and then powered back on as the circuit maintenance is completed. We expect the total downtime of each node to be approximately 45-60 minutes.

IMPACTED NODES:

SJ118KVM SJ120KVM SJ122KVM SJ123KVM If you have any questions or concerns, please create a support ticket from within your client area and we'd be happy to assist.

Regards,

RackNerd Support